Нестабильная работа TheIDEAHosting.com

Minor incident TheIDEAHosting.com Global
1 hour, 44 minutes, 25 seconds

Updates

Resolved

Ситуация полностью решена и сейчас система работает стабильно.

Спасибо за Ваше терпение.

October 8, 2019 · 21:23 UTC
Issue

Уважаемые пользователи!<br />

К сожалению, из-за сложностей на уровне CDN наш сайт https://theideahosting.com может открываться с задержкой у посетителей из Европы. Услуги и сервисы пользователей, включая биллинг и поддержку, не затронуты данной проблемой.<br />

Специалисты уже идентифицировали проблему и работают над ее исправлением. Пожалуйста, не стесняйтесь связываться с поддержкой (support@theideahosting.com), если у вас появятся какие-либо вопросы.

October 8, 2019 · 19:53 UTC

← Back